Installing Specific Versions of Chocolatey Packages

Oct 2, 2014 at 8:40 PM
Chocolatey allows one to specify the exact version of a package one wants to install. For example, if I want to install version 5.6.20 of MySQL (instead of the latest version which is as of this writing: 5.6.21) I could simply run:
choco install mysql -Version 5.6.20
Is there a way to do the same via Install-BoxStarterPackage? If not, consider this a friendly feature request! :)
Coordinator
Oct 3, 2014 at 2:39 AM
Right now there is not. Do you mind filing an issue on github so we can track this?

Thanks!